
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<meta name="google-site-verification" content="CCmDwKmxb-OXCnRGqDj-5NdB-gBJak_T1nu4yKcShcY" />
<title>  BAMA&#8217;S BUZZ- JAN 19-21</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://wvua23.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://wvua23.com/wp-content/uploads/2015/04/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="http://wvua23.com/wp-content/uploads/2015/04/ms-icon-150x150.png" />
	
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WVUA23 &raquo; Feed" href="http://wvua23.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WVUA23 &raquo; Comments Feed" href="http://wvua23.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wvua23.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aps-animate-css-css'  href='http://wvua23.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://wvua23.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wvua23.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://wvua23.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://wvua23.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://wvua23.com/wp-content/themes/smart-mag/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://wvua23.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://wvua23.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://wvua23.com/?bunyad_custom_css=1&#038;ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wvua23.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wvua23.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wvua23.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://wvua23.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://wvua23.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://wvua23.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wvua23.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wvua23.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WEATHER RADAR' href='http://wvua23.com/weather-radar/' />
<link rel='next' title='NO HEAT INSIDE HOLT HIGH SCHOOL AS TEMPERATURES DIP BELOW FREEZING' href='http://wvua23.com/no-heat-inside-holt-high-school-as-temperatures-dip-below-freezing/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://wvua23.com/bamas-buzz-jan-19-21/" />
<link rel='shortlink' href='http://wvua23.com/?p=30298' />
<link rel="alternate" type="application/json+oembed" href="http://wvua23.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwvua23.com%2Fbamas-buzz-jan-19-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wvua23.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwvua23.com%2Fbamas-buzz-jan-19-21%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'c4e251620e';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://wvua23.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!-- <meta name="vfb" version="2.9.4" /> -->
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63169000-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WVUA23"/>
  <meta property="og:title" content="BAMA&#039;S BUZZ- JAN 19-21"/>
  <meta property="og:url" content="http://wvua23.com/bamas-buzz-jan-19-21/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Bama’s Buzz is WVUA 23’s weekend entertainment guide, showcasing fun events for all ages, hosted by national TV host Catenya McHenry. Watch our newscasts on Thursday’s at 6p.m. and 10p.m. for the latest list of ‘things to do’ in our community and throughout West Alabama. Here is Bama’s Buzz for Janu"/>
  <meta property="og:image" content="http://wvua23.com/wp-content/uploads/2018/01/Buzztoday.jpg"/>
  <meta property="article:published_time" content="2018-01-18T17:58:34+00:00"/>
  <meta property="article:modified_time" content="2018-01-18T20:49:23+00:00" />
  <meta property="og:updated_time" content="2018-01-18T20:49:23+00:00" />
  <meta property="article:section" content="Bama’s Buzz"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="BAMA&#039;S BUZZ- JAN 19-21"/>
  <meta itemprop="headline" content="BAMA&#039;S BUZZ- JAN 19-21"/>
  <meta itemprop="description" content="Bama’s Buzz is WVUA 23’s weekend entertainment guide, showcasing fun events for all ages, hosted by national TV host Catenya McHenry. Watch our newscasts on Thursday’s at 6p.m. and 10p.m. for the latest list of ‘things to do’ in our community and throughout West Alabama. Here is Bama’s Buzz for Janu"/>
  <meta itemprop="image" content="http://wvua23.com/wp-content/uploads/2018/01/Buzztoday.jpg"/>
  <meta itemprop="datePublished" content="2018-01-18"/>
  <meta itemprop="dateModified" content="2018-01-18T20:49:23+00:00" />
  <meta itemprop="author" content="Catenya McHenry"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="BAMA&#039;S BUZZ- JAN 19-21"/>
  <meta name="twitter:url" content="http://wvua23.com/bamas-buzz-jan-19-21/"/>
  <meta name="twitter:description" content="Bama’s Buzz is WVUA 23’s weekend entertainment guide, showcasing fun events for all ages, hosted by national TV host Catenya McHenry. Watch our newscasts on Thursday’s at 6p.m. and 10p.m. for the latest list of ‘things to do’ in our community and throughout West Alabama. Here is Bama’s Buzz for Janu"/>
  <meta name="twitter:image" content="http://wvua23.com/wp-content/uploads/2018/01/Buzztoday.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
  <meta name="description" content="Bama’s Buzz is WVUA 23’s weekend entertainment guide, showcasing fun events for all ages, hosted by national TV host Catenya McHenry. Watch our newscasts on Thursday’s at 6p.m. and 10p.m. for the latest list of ‘things to do’ in our community and throughout West Alabama. Here is Bama’s Buzz for Janu"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
	
	
<!--[if lt IE 9]>
<script src="http://wvua23.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- DFP AD TAGS -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/95765933/WVUA23_Main_TopLeaderboard_728x90', [728, 90], 'div-gpt-ad-1441222593519-0').addService(googletag.pubads());
    googletag.defineSlot('/95765933/WVUA23_Main_SidebarRectangle_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1441222593519-1').addService(googletag.pubads());
    googletag.defineSlot('/95765933/Homepage_Ad_Unit_Sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1441222593519-2').addService(googletag.pubads());
    googletag.defineSlot('/95765933/Homepage_Ad_Unit_Leaderboard', [728, 90], 'div-gpt-ad-1441222593519-3').addService(googletag.pubads());
    googletag.defineSlot('/95765933/Special_Page_Ad_Unit_Sidebar_Rectangle', [[300, 250], [300, 600]], 'div-gpt-ad-1441222593519-4').addService(googletag.pubads());
    googletag.defineSlot('/95765933/Special_Page_Ad_Unit_Top_Leaderboard', [728, 90], 'div-gpt-ad-1441222593519-5').addService(googletag.pubads());
    googletag.defineSlot('/95765933/Sports_Ad_Unit_Sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1441222593519-6').addService(googletag.pubads());
    googletag.defineSlot('/95765933/Sports_Ad_Unit_Top_Leaderboard', [728, 90], 'div-gpt-ad-1441222593519-7').addService(googletag.pubads());
    googletag.defineSlot('/95765933/Weather_Ad_Unit_Sidebar_Rectangle', [[300, 250], [300, 600]], 'div-gpt-ad-1441222593519-8').addService(googletag.pubads());
    googletag.defineSlot('/95765933/Weather_Ad_Unit_Top_Leaderboard', [728, 90], 'div-gpt-ad-1441222593519-9').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- end ad tags -->


</head>

<body class="post-template-default single single-post postid-30298 single-format-video page-builder right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://wvua23.com/no-heat-inside-holt-high-school-as-temperatures-dip-below-freezing/" title="NO HEAT INSIDE HOLT HIGH SCHOOL AS TEMPERATURES DIP BELOW FREEZING">NO HEAT INSIDE HOLT HIGH SCHOOL AS TEMPERATURES DIP BELOW FREEZING</a></li>
						
												
							<li><a href="http://wvua23.com/bamas-buzz-jan-19-21/" title="BAMA&#8217;S BUZZ- JAN 19-21">BAMA&#8217;S BUZZ- JAN 19-21</a></li>
						
												
							<li><a href="http://wvua23.com/weather-radar/" title="WEATHER RADAR">WEATHER RADAR</a></li>
						
												
							<li><a href="http://wvua23.com/seven-day-forecast/" title="SEVEN DAY FORECAST">SEVEN DAY FORECAST</a></li>
						
												
							<li><a href="http://wvua23.com/weather-webcast/" title="WEATHER WEBCAST">WEATHER WEBCAST</a></li>
						
												
							<li><a href="http://wvua23.com/the-southern-christian-leadership-conference-reacts-to-racist-rant-recording/" title="THE SOUTHERN CHRISTIAN LEADERSHIP CONFERENCE REACTS TO RACIST RANT RECORDING">THE SOUTHERN CHRISTIAN LEADERSHIP CONFERENCE REACTS TO RACIST RANT RECORDING</a></li>
						
												
							<li><a href="http://wvua23.com/university-of-alabama-students-protest-racist-recordings-2/" title="UNIVERSITY OF ALABAMA STUDENTS PROTEST RACIST RECORDINGS">UNIVERSITY OF ALABAMA STUDENTS PROTEST RACIST RECORDINGS</a></li>
						
												
							<li><a href="http://wvua23.com/tider-insider-tv-19/" title="TIDER INSIDER TV">TIDER INSIDER TV</a></li>
						
												
							<li><a href="http://wvua23.com/winter-weather-closures-road-warnings/" title="WINTER WEATHER CLOSURES &#038; ROAD WARNINGS">WINTER WEATHER CLOSURES &#038; ROAD WARNINGS</a></li>
						
												
							<li><a href="http://wvua23.com/two-people-saved-by-smoke-detector-in-tuscaloosa-house-fire/" title="TWO PEOPLE SAVED BY SMOKE DETECTOR IN TUSCALOOSA HOUSE FIRE">TWO PEOPLE SAVED BY SMOKE DETECTOR IN TUSCALOOSA HOUSE FIRE</a></li>
						
												
											</ul>
				</div>
				
									
					
			<div class="search">
				<form role="search" action="http://wvua23.com/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
	<li><a href="http://facebook.com/WVUA23" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/wvua23" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://youtube.com/wvuatv" class="icon fa fa-youtube" title="Youtube"><span class="visuallyhidden">Youtube</span></a></li>
<li><a href="https://www.linkedin.com/company/wvua-23" class="icon fa fa-linkedin" title="Linkedin"><span class="visuallyhidden">Linkedin</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	





	



	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header>
		
			<div class="title">
			
				
		<a href="http://wvua23.com/" title="WVUA23" rel="home">
		
							
				<img src="http://wvua23.com/wp-content/uploads/2015/05/WVUA23_150.jpg" class="logo-image" alt="WVUA23" data-at2x="http://wvua23.com/wp-content/uploads/2015/05/WVUA23_300.jpg" />
					 
						
		</a>			
			</div>
			
			<div class="right">
				
				
				
					
			<div class="adwrap-widget">
			
				<!-- /95765933/WVUA23_Main_TopLeaderboard_728x90 -->
<div id='div-gpt-ad-1441222593519-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441222593519-0'); });
</script>
</div>			
			</div>
		
				
						
			</div>
			
		</header>			
			<nav class="navigation cf">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="http://wvua23.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://wvua23.com/news/top-stories-2/">Top Stories</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://wvua23.com/news/local/">Local</a></li>
	<li id="menu-item-14869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-488 menu-item-14869"><a href="http://wvua23.com/category/news/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-13777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-432 menu-item-13777"><a href="http://wvua23.com/category/news/specialprojects/">Special Projects</a></li>
	<li id="menu-item-16431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-600 menu-item-16431"><a href="http://wvua23.com/category/news/spirit-of-alabama/">Spirit of Alabama</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://wvua23.com/news/state/">State</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://wvua23.com/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50"><a href="http://wvua23.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://wvua23.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://wvua23.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://wvua23.com/weather/radar-maps/">Radar/ Maps</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="https://sky7weather.wordpress.com/">Weather Blog</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://twitter.com/RichardWVUA23">Twitter</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://wvua23.com/weather/webcast/">Webcast</a></li>
	<li id="menu-item-13966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-437 menu-item-13966"><a href="http://wvua23.com/category/weather/live-severe-weather/">LIVE Severe Weather</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="http://wvua23.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://wvua23.com/sports/top-sports-stories/">Top Sports Stories</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://wvua23.com/sports/tider-insider/">Tider Insider</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://wvua23.com/sports/crimson-cover/">Crimson Cover</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://wvua23.com/sports/football-friday/">Football Friday</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://wvua23.com/sports/crimson-tide-kickoff/">Crimson Tide Kickoff</a></li>
</ul>
</li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98"><a href="http://wvua23.com/about-wvua-23/">About WVUA 23</a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://wvua23.com/about-wvua-23/contact-us/">Contact Us</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="http://wvua23.com/about-wvua-23/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://wvua23.com/about-wvua-23/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://wvua23.com/about-wvua-23/internships/">Internships &#038; Employment</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://wvua23.com/about-wvua-23/station-tours/">Station Tours</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://wvua23.com/about-wvua-23/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://wvua23.com/about-wvua-23/fcc-eeo/">FCC/ EEO</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://wvua23.com/about-wvua-23/news-tips/">News Tips</a></li>
<li id="menu-item-9849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9849"><a href="http://wvua23.com/whats-on-2/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-21401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21401"><a href="https://www.facebook.com/WVUA-23-Live-Broadcast-369924700052115/">Watch Live @ 5, 6 &#038; 10</a></li>
	<li id="menu-item-9851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9851"><a href="http://wvua23.com/whats-on-2/bamas-buzz/">Bama&#8217;s Buzz</a></li>
	<li id="menu-item-17084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17084"><a href="http://wvua23.com/ctko-kickoff-cookin/">CTKO Kickoff Cookin’</a></li>
	<li id="menu-item-3904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3904"><a href="http://wvua23.com/about-wvua-23/featuredteacher/">Featured Teacher</a></li>
	<li id="menu-item-24147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24147"><a href="http://wvua23.com/health-matters/">Health Matters</a></li>
	<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="http://wvua23.com/whats-on-2/movie-minutes/">Movie Minutes</a></li>
	<li id="menu-item-29044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1113 menu-item-29044"><a href="http://wvua23.com/category/whats-on/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="http://titantvguide.titantv.com/apg/ttv.aspx?siteid=52748">WVUA 23 TV Guide</a></li>
</ul>
</li>
<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wvua23.com/about-wvua-23/advertise-with-us/">Advertise With US</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>

	<div class="wrap">
		<div class="breadcrumbs"><span class="location"></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://wvua23.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://wvua23.com/category/whats-on/"><span itemprop="title">What’s On</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://wvua23.com/category/whats-on/bamas-buzz/"><span itemprop="title">Bama’s Buzz</span></a></span><span class="delim">&raquo;</span><span class="current">BAMA&#8217;S BUZZ- JAN 19-21</span></div>	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-30298" class="post-30298 post type-post status-publish format-video has-post-thumbnail category-bamas-buzz tag-alabama-football tag-bamas-buzz tag-catenya-mchenry tag-crimson-tide tag-family-events tag-football-parade tag-roll-tide tag-things-to-do tag-weekend-events tag-west-alabama-things-to-do post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
				<div class="featured-vid">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/tsWRJLiJ4Mg" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>				</div>
				
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			BAMA&#8217;S BUZZ- JAN 19-21			</h1>
			
			<a href="http://wvua23.com/bamas-buzz-jan-19-21/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://wvua23.com/author/cmchenry/" title="Posts by Catenya McHenry" rel="author">Catenya McHenry</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-01-18T17:58:34-06:00" title="2018-01-18" itemprop="datePublished">January 18, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://wvua23.com/category/whats-on/bamas-buzz/" rel="category tag">Bama’s Buzz</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p class="p1"><span class="s1">Bama’s Buzz is WVUA 23’s weekend entertainment guide, showcasing fun events for all ages, hosted by national TV host Catenya McHenry. Watch our newscasts on Thursday’s at 6p.m. and 10p.m. for the latest list of ‘things to do’ in our community and throughout West Alabama. Here is Bama’s Buzz for January 19-21.</span></p>
<p class="p1"><span class="s1"><strong>Jan 19-</strong> <b>Cole Swindell Concert- </b></span><span class="s1">Country music singer and songwriter Cole Swindell will be in concert this Friday night at the Druid City Music Hall. Doors open at 7:30p. Music begins about a hour later. Find ticket information <a href="https://druidcitymusichall.com/">here</a>. </span></p>
<p><strong>Jan 20- Alabama Championship Football Parade</strong>&#8211; National Champions the Crimson Tide will celebrate their win with fans, coaches, their families, the Million Dollar Band and more. The parade begins at 2p. at Denny Chimes and will end with a ceremony in front of the Bryant-Denny stadium steps. Find more information <a href="http://rolltide.com/news/2018/1/11/alabama-football-national-championship-parade-and-celebration-set-for-saturday-january-20-at-2-pm.aspx">here</a>.</p>
<p class="p4"><span class="s1"><strong>Jan 20-</strong> <b>Alabama Men’s Basketball- </b></span><span class="s1">The Alabama Men’s basketball team hit the hardwood on Saturday night against Mississippi state. Tip off is at 7:30p. Find ticket information <a href="https://ev10.evenue.net/cgi-bin/ncommerce3/SEGetEventInfo?ticketCode=GS%3AIBM%3ABK17%3ABK11%3A&amp;linkID=ubama&amp;shopperContext=&amp;pc=&amp;caller=&amp;appCode=&amp;groupCode=MB-SINGLE&amp;cgc=">here</a>.</span></p>
<p class="p1"><span class="s1"><strong>Jan 20 &amp; 21- </strong><b>Jason Isbell Concert in Birmingham- </b>Two</span><span class="s1">&#8211; time Grammy winner Jason Isbell and The 400 Unit are live in concert this Friday and Saturday at the Alabama Theatre in Birmingham. Ticket information is listed <a href="https://alabamatheatre.com/event/jason-isbell-400-unit/2018-01-18/">here</a>.</span></p>
<p class="p4"><span class="s1"><strong>Jan 21-</strong> <b>Ballet Memphis @ Alys Stephens- </b></span><span class="s1">Beautiful and graceful Ballet Memphis will perform the “I Am Project” at the Alys Stephens Center in Birmingham. The show starts at 8 on Saturday. Find ticket information <a href="https://www.alysstephens.org/events/ballet-memphis/">here</a>.</span></p>
<p class="p1">

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwvua23.com%2Fbamas-buzz-jan-19-21%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwvua23.com%2Fbamas-buzz-jan-19-21%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwvua23.com%2Fbamas-buzz-jan-19-21%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwvua23.com%2Fbamas-buzz-jan-19-21%2F&amp;media=http%3A%2F%2Fwvua23.com%2Fwp-content%2Fuploads%2F2018%2F01%2FBuzztoday.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwvua23.com%2Fbamas-buzz-jan-19-21%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwvua23.com%2Fbamas-buzz-jan-19-21%2F&amp;name=BAMA%26%238217%3BS+BUZZ-+JAN+19-21" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=BAMA%26%238217%3BS%20BUZZ-%20JAN%2019-21&amp;body=http%3A%2F%2Fwvua23.com%2Fbamas-buzz-jan-19-21%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://1.gravatar.com/avatar/46ae61f99e9b86ba7e010a42657e0d94?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/46ae61f99e9b86ba7e010a42657e0d94?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://wvua23.com/author/cmchenry/" title="Posts by Catenya McHenry" rel="author">Catenya McHenry</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://wvua23.com/bamas-buzz-jan-12-14/" title="BAMA&#8217;S BUZZ- JAN 12-14" class="image-link">
						<img width="214" height="140" src="http://wvua23.com/wp-content/uploads/2017/11/Bamas-Buzz-Tuscaloosa-Tourism-214x140.jpg" class="image wp-post-image" alt="" title="BAMA&#8217;S BUZZ- JAN 12-14" />	
											</a>
					
					<div class="meta">
						<time datetime="2018-01-11T19:08:42-06:00">January 11, 2018 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://wvua23.com/bamas-buzz-jan-12-14/" title="BAMA&#8217;S BUZZ- JAN 12-14">BAMA&#8217;S BUZZ- JAN 12-14</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://wvua23.com/bamas-buzz-jan-5-7/" title="BAMA&#8217;S BUZZ- Jan 5-7" class="image-link">
						<img width="214" height="140" src="http://wvua23.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-10.26.20-AM-214x140.png" class="image wp-post-image" alt="" title="BAMA&#8217;S BUZZ- Jan 5-7" />	
											</a>
					
					<div class="meta">
						<time datetime="2018-01-04T17:10:25-06:00">January 4, 2018 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://wvua23.com/bamas-buzz-jan-5-7/" title="BAMA&#8217;S BUZZ- Jan 5-7">BAMA&#8217;S BUZZ- Jan 5-7</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://wvua23.com/bamas-buzz-dec-29-31/" title="BAMA&#8217;S BUZZ- DEC 29-31" class="image-link">
						<img width="214" height="140" src="http://wvua23.com/wp-content/uploads/2017/12/BAMAS-BUZZ-TTOWN-TOURISM-214x140.jpg" class="image wp-post-image" alt="" title="BAMA&#8217;S BUZZ- DEC 29-31" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-12-28T17:31:45-06:00">December 28, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://wvua23.com/bamas-buzz-dec-29-31/" title="BAMA&#8217;S BUZZ- DEC 29-31">BAMA&#8217;S BUZZ- DEC 29-31</a></h2>
					
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			
			
			



			<ul>
			
			
		<li id="bunyad_ads_widget-3" class="widget bunyad-ad">		
					
			<div class="adwrap-widget">
			
				<!-- /95765933/WVUA23_Main_SidebarRectangle_300x250 -->
<div id='div-gpt-ad-1441222593519-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441222593519-1'); });
</script>
</div>			
			</div>
		
		</li>
		
				<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent News</h3>		<ul>
											<li>
					<a href="http://wvua23.com/no-heat-inside-holt-high-school-as-temperatures-dip-below-freezing/">NO HEAT INSIDE HOLT HIGH SCHOOL AS TEMPERATURES DIP BELOW FREEZING</a>
									</li>
											<li>
					<a href="http://wvua23.com/bamas-buzz-jan-19-21/">BAMA&#8217;S BUZZ- JAN 19-21</a>
									</li>
											<li>
					<a href="http://wvua23.com/weather-radar/">WEATHER RADAR</a>
									</li>
											<li>
					<a href="http://wvua23.com/seven-day-forecast/">SEVEN DAY FORECAST</a>
									</li>
											<li>
					<a href="http://wvua23.com/weather-webcast/">WEATHER WEBCAST</a>
									</li>
					</ul>
		</li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Internships &#038; Employment</h3><div class="menu-internship-menu-container"><ul id="menu-internship-menu" class="menu"><li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://wvua23.com/about-wvua-23/internships/">Internships &#038; Employment</a></li>
</ul></div></li>
<li id="text-2" class="widget widget_text"><h3 class="widgettitle">Instagram@WVUA23</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3" style="width:100%; height:200px; padding-bottom: 10px; " data-id="1146683907" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Current Forecast</h3>			<div class="textwidget"><img style="width:100%; height:100%;" src="/weather_images/Sevenday_640.JPG" alt="current forecast"></div>
		</li>
	
			</ul>
		</aside>
		
	

		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About WVUA 23</h3>		
			<div class="about-widget">
			
							<img src="http://wvua23.com/wp-content/uploads/2015/04/WVUA23-Horizontal-FINAL-02-e1429218596303.png" />			
						
			<p>WVUA 23 is a competitive professional commercial television station in the nation’s top 40 market where students and professionals work together to achieve the highest standards in electronic communication and community service.</p>
			
			</div>
		
		</li>		
		<li class="widget col-4 widget_text"><h3 class="widgettitle">Productions</h3>			<div class="textwidget"><a  target="_blank" href="http://lawcall.com/tuscaloosa/"><img  
style="max-width:50%;height:auto; margin-left:25%; margin-top:20px" 
src="http://wvua23.com/wp-content/uploads/2015/06/TuscaloosaWVUA-LawCallLogo2.png"
/>

</a></div>
		</li><li class="widget col-4 widget_apsi_widget"><h3 class="widgettitle">Find us on:</h3><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="0" data-aps-tooltip-bg="#0a0000" data-aps-tooltip-color="#ffffff">
                    <a href="http://facebook.com/WVUA23" target="_blank" class="aps-icon-link animated " data-animation-class="">
                                                <img src="http://wvua23.com/wp-content/plugins/accesspress-social-icons/icon-sets/png/set11/facebook.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-1 img{height:48px;width:48px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#0a0000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="0" data-aps-tooltip-bg="#0a0000" data-aps-tooltip-color="#ffffff">
                    <a href="https://instagram.com/wvua23/" target="_blank" class="aps-icon-link animated " data-animation-class="">
                                                <img src="http://wvua23.com/wp-content/plugins/accesspress-social-icons/icon-sets/png/set11/instagram.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-2 img{height:48px;width:48px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#0a0000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="0" data-aps-tooltip-bg="#0a0000" data-aps-tooltip-color="#ffffff">
                    <a href="https://www.linkedin.com/company/wvua-23" target="_blank" class="aps-icon-link animated " data-animation-class="">
                                                <img src="http://wvua23.com/wp-content/plugins/accesspress-social-icons/icon-sets/png/set11/linkedin.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-3 img{height:48px;width:48px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#0a0000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-4" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="0" data-aps-tooltip-bg="#0a0000" data-aps-tooltip-color="#ffffff">
                    <a href="http://twitter.com/WVUATV" target="_blank" class="aps-icon-link animated " data-animation-class="">
                                                <img src="http://wvua23.com/wp-content/plugins/accesspress-social-icons/icon-sets/png/set11/twitter.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-4 img{height:48px;width:48px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-4 .aps-icon-tooltip:before{border-color:#0a0000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-5" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="0" data-aps-tooltip-bg="#0a0000" data-aps-tooltip-color="#ffffff">
                    <a href="https://youtube.com/wvuatv" target="_blank" class="aps-icon-link animated " data-animation-class="">
                                                <img src="http://wvua23.com/wp-content/plugins/accesspress-social-icons/icon-sets/png/set11/youtube.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-5 img{height:48px;width:48px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-5 .aps-icon-tooltip:before{border-color:#0a0000}</style>                </div>
                                </div>
                
            </div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				Copyright ©2017 I WVUA 23			<div class="textwidget"></div>
					</div>
			
					
			<a style="color:#121a21;float:right" href="http://www.hamnercreative.com"> Site by Hamner Creative </a>
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='http://wvua23.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wvua23.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvua23.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1146683907.3a81a9f.bec7da1c14ab495b8942e267f1378afe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvua23.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/wvua23.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvua23.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://wvua23.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://wvua23.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://wvua23.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>

</body>
</html>